The Nylas Ruby SDK v5.14.0 has been released!

[Added]

  • Added support for rate limit errors

  • Added the disable_provider_selection option for building an authentication URL

[Updated]

  • Improved performance by skipping creating instance of StringIO before parsing JSON


Contributors 🎉

This release wouldn’t have been possible without the hard work of our contributors!